HomepageHomeFAQMemberlistSearchRegisterLog inRegisterUsergroups

Share | 
 

 Possible bug

Go down 
AuthorMessage
Tiggerholic
Guest
avatar

Number of posts : 11
<b>My Mood</b> :
<b>Awards</b> : Elf Island Forums Founder
Registration date : 2008-07-16

PostSubject: Possible bug   Thu Jul 17, 2008 12:25 pm

I noticed when using the "italic text," font choice, color, smileys, etc that it does not put the HTML code in the proper order. When using the "italic" it does not put the "bracketed i" in there at all. Also, when doing the color, font size, and font, it should put the "bracketed /" at then end, which it does not and the smileys always seem to go at the very end of the HTML code, instead of after a sentence. Not sure if this is fixable for you or not, but thought I would mention it Wink
Back to top Go down
View user profile
smalld
Moderator
Moderator
avatar

Number of posts : 175
<br><b>Elf Name</b> : smalld
<b>My Mood</b> :
<b>Awards</b> : Site Staff - Golden Wings Elf Island Forums Founder 5 Star Tina's Trivia Winner! Back to School BASH Trivia Winner
Registration date : 2008-06-21

PostSubject: Re: Possible bug   Thu Jul 17, 2008 12:41 pm

I am not sure. But try this:

When you go to type a post and want italics you have to click the button, type what you want, and then click the italics button again. Or after you type and you want it in italics you can highlight it and then click the button and it should make it all italics.

If you have anymore questions feel free to ask Smile

~smalld Stitch Bounce

_________________

? And Maybe Soon To WDW ?
Back to top Go down
View user profile http://blog.elfisland.com/
 
Possible bug
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Elf Island Forums :: Elf Island Forums :: Site Feedback-
Jump to: